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1. Overview 

1.1 Introduction 

This chapter defines the Account and Profile Manager (Local APM Master) and is part of the 
required set of test procedures to be used in certification of products to the COE Platform 
Product Standard1.  

2. Test Purpose 

2.1 Scope  

This Account and Profile Manager validation procedure provides a detailed test of the Master 
side of the Account and Profile Manager configuration software against Local user accounts. 
This test procedure establishes a multiple-host APM administrative domain and creates and 
manipulates Local accounts, groups and profiles within this domain. 

2.2 Description of test items  

Functionality that will be tested using the Account and Profile Manager (Local APM Master) 
Validation Procedure is as follows: 

A. Configure APM 

B. Designate the New APM Master and Configure Authentication 

C. Merge Hosts 

D. Create Local Users with Associated Profiles and Features 

E. Add a Profile to an Existing User 

F. Verify assigned Profiles and Unix permissions 

G. Augment Local Users With a New UNIX Group 

H. Deassign a Profile from a Local User 

I. Verify Deassignment of Profile from Local User 

J. Verify Assign Passwords Functionality  

K. Delete a Local Account 

L. Create a Local User with no Profile 
Test Local Account Creation on a Master System 

M. Create and Test An Account with the Same Login Name as That of a Previously Deleted Account 
Create and Test a Profile Containing a Subset of the Features in a Segment  

                                           
1 See http://www.opengroup.org/openbrand/coe/ 
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 Test Local Profile and Local Account Creation and Modification on a Master System 
Test Local Profile Creation on a Client System 

N. Verify a User with no Profiles Assigned Has no Profiles Available 

O. Add Multiple Users,  Use Templates to Predefine Account Parameters, and  Verify Accounts Created on 
One Merged Host Are Reflected On The Other 

P. Test Users with Multiple Derivative Profiles 
Use Templates to Predefine Profiles 

Q. Test interactions of Segments.  Test Account Modification on a Master System 

R. Test Session Manager's Ability to Resume the Previously Active Set of Profiles 

S. Log in With no Available Profile and Test Account Modification on a Master System 

T. Test ability to detect duplicate Local user names 

U. Test Ability to Detect Duplicate Profiles 

V. Test Ability to Detect Duplicate UNIX Groups 

W. Delete a Profile and Verify Local Users Cannot Assume a Profile Already Assigned to Them After the 
Profile Has Been Deleted 

X. Reset Test Cell for Additional Testing 

Y. Remove Hosts 

Z. Log out of the Validation Host (kpchost) and the Candidate Platform (kpccp) 
 

2.3 Setup/Equipment Required 

This test requires a Validation Cell consisting of a Validation Host and Candidate Platform. 

The Validation Host (hostname: kpchost) is configured as an APM Client. 

The Candidate Platform (hostname: kpccp) is configured as an APM Master of the 
Validation Host. 

2.4 Required Media 

 

None 
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2.5 Required Personnel   

One (1) tester.  The tester must be familiar with POSIX/UNIX application platforms, but 
need not be familiar with the Common Operating Environment (COE). 

2.6 Known Problems 

None 

2.7 Change History 

June 02, 2003  

Initial Release



 

 

 

3. Test Procedure Form 

Test Title: Account and Profile Manager (Local APM Master) Validation Procedure 

Candidate Platform:     Date:   

Tester:      Estimated Runtime:  8 hours  

Start Time:   End Time:   Actual Runtime:   

Test Site/Organization:     Overall Test Result (Circle One): PASS / FAIL 

 

Configuration Validated 

Hardware Platform:      System Software:    

Network Type:      Printer:    

Local Devices (if any):        
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Start of Validation Procedure 

4. Test Procedure 

 

 Operator Action Expected Result Observed Result 

A 4.1 Configure APM 

A.1 On the Validation Host (kpchost) Configure APM For Testing  

A.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

A.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

A.1.3 Double-click Edit APM Configuration. The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

A.1.4 Under Local Options, set Log Level to 
Trace. 

Trace is selected. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

A.1.5 Click Domain Options.  The Domain tab is selected. Circle one:  PASS / FAIL 

 

 

A.1.6 Select Manage Hosts. Manage Hosts is selected. Circle one:  PASS / FAIL 

 

 

A.1.7 Click Submit. A Done dialog box appears with the message: 

Operation completed successfully. 

Circle one:  PASS / FAIL 

 

 

A.1.8 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

A.2 On the Candidate Platform (kpccp) Configure APM For Testing  

A.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Login as secman. 

The desktop appears. Setup 

 

 

A.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 
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 Operator Action Expected Result Observed Result 

A.2.3 Double-click Edit APM Configuration. The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

A.2.4 Under Local Options, set Log Level to 
Trace. 

Trace is selected. Circle one:  PASS / FAIL 

 

 

A.2.5 Click Domain Options.  The Domain tab is selected. Circle one:  PASS / FAIL 

 

 

A.2.6 Select Manage Hosts. Manage Hosts is selected. Circle one:  PASS / FAIL 

 

 

A.2.7 Click Submit. A Done dialog box appears with the message: 

Operation completed successfully. 

Circle one:  PASS / FAIL 

 

 

A.2.8 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

A.2.9 Log out. 

 
The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

B 4.2 Designate the New APM Master and Configure Authentication 

B.1 On the Validation Host (kpchost) Configure the Candidate Platform (kpccp) As the APM Master  

B.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Double-click Edit APM Configuration. 

The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

B.1.2 Local Options: Set Master Host to 
kpccp. 

Dialog box accepts input. Circle one:  PASS / FAIL 

 

 

B.1.3 Local Options: Ensure Enable 
Authentication is selected. 

Enable Authentication is checked. Circle one:  PASS / FAIL 

 

 

B.1.4 Click Submit. A Done dialog box appears with the message: 

Operation completed successfully. 

Circle one:  PASS / FAIL 

 

 

B.1.5 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

B.1.6 Log out. The DII COE LOGIN screen appears. 

 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

B.2 On the Validation Host (kpchost) Set the Local APM Authentication Key  

B.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as keyman. 

The desktop appears. Setup 

 

B.2.2 Select Applications > Application 
Manager > DII_APPS > APM. 

The Application Manager – APM appears. 

 

Setup 

 

B.2.3 Double-click Authentication Manager. The Authentication Manager window 
appears. 

Setup  

 

B.2.4 Enter the Local Auth Key in the text box. Record 
the Local Authentication Key here. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

Local Authentication Key: 

_____________________ 

B.2.5 Click Set Key. A Message box appears stating:  
The local key is set. 

Circle one:  PASS / FAIL 

 

 

B.2.6 Click OK. The Message box disappears. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

B.2.7 Click Close. The Authentication Manager window 
disappears. 

Circle one:  PASS / FAIL 

 

 

B.2.8 Log out. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

B.3 On the Candidate Platform (kpccp) Store An Encrypted Copy Of the Client�s APM Key  

B.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Log in as keyman. 

The desktop appears. Setup 

 

 

B.3.2 Select Applications > Application 
Manager > DII_APPS > APM. 

The Application Manager – APM window 
appears. 

Setup 

 

 

B.3.3 Double-click Authentication Manager. The Authentication Manager window 
appears. 

Circle one:  PASS / FAIL 

 

 

B.3.4 Enter the Master Auth Key in the text box. Record 
the Master Authentication Key here. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

Master Authentication Key: 

_____________________ 
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 Operator Action Expected Result Observed Result 

B.3.5 Click Set Master Key. A Confirm dialog box appears with the following 
message: 
You will have to re-enter local 
auth keys after the master auth 
key is changed. 

Are you sure you want to 
initialize master key? 

Circle one:  PASS / FAIL 

 

 

B.3.6 Click Yes. A Message box appears with the following 
message: 
Master authentication key is 
reset. 

Circle one:  PASS / FAIL 

 

 

B.3.7 Click OK. The Message box disappears. Circle one:  PASS / FAIL 

 

 

B.3.8 Click Set Client’s Local Key. The Hosts List window appears. Circle one:  PASS / FAIL 

 

 

B.3.9 In the Additional Host text box, enter 
kpchost 

kpchost appears in the text box. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

B.3.10 Click Add Host. The Set Key for New Host window 
appears. 

Circle one:  PASS / FAIL 

 

 

B.3.11 Enter the kpchost's APM authentication key 
(from step B.2.4) twice in the text boxes. 

Asterisks appear in the text boxes. Circle one:  PASS / FAIL 

 

 

B.3.12 Click Submit. The Message window appears, indicating: 
Authentication keys are set. 

Circle one:  PASS / FAIL 

 

 

B.3.13 Click OK. The Message window disappears. Circle one:  PASS / FAIL 

 

 

B.3.14 In the Hosts List window, click Close. The Hosts List window disappears. Circle one:  PASS / FAIL 

 

 

B.3.15 In the Authentication Manager window, 
click Close. 

The Authentication Manager window 
disappears. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

B.3.16 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

C 4.3 Merge Hosts 

C.1 Merge Hosts From the Validation Host (kpchost)  

C.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

 

Log in as secman. 

The desktop appears. Circle one:  PASS / FAIL 

 

C.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

C.1.3 In the Application Manager – SecAdm 
dialog box, double-click Merge Host. 

The MergeHost Tool dialog box appears. Circle one:  PASS / FAIL 

 

 

C.1.4 Verify that kpccp is in the Master APM 
Server section. 

kpccp appears in the text box. Circle one:  PASS / FAIL 

 

 

C.1.5 Verify that kpchost is in the New APM 
Domain Host section.  
 

kpchost appears in the text box. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

C.1.6 Click OK. An Input dialog box appears asking for the 
master APM authentication key.  

 

Circle one:  PASS / FAIL 

 

 

C.1.7 Enter the master APM authentication key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

C.1.8 Click OK. The MergeHost Tool dialog box disappears. 
The progress of the merge is tracked in the 
MergeHost Status window.  

Do not expect conflicts.  However, if a conflict is 
detected with the SA Default features, click 
use master, click Apply and click OK to clear 
the conflict. 

The MergeHost Warnings window appears. 
The MergeHost Confirmation window 
appears. 

Circle one:  PASS / FAIL 

 

 

C.1.9 Click OK in the MergeHost Confirmation 
dialog box to send the commands and finish the 
merge. 

The MergeHost Status window reads: 
Finished  

Circle one:  PASS / FAIL 

 

C.1.10 Click OK in the MergeHost Status window. The MergeHost Status window and 
MergeHost Warnings window disappear. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

D 4.4 Create Local Users with Associated Profiles and Features 

D.1 Create A New Account On the Validation Host (kpchost)  

D.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Application Manager – SecAdm 
dialog box, double-click APM Client. 

An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

D.1.2 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

D.1.3 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 

 

 

D.1.4 Select File > New Account. The Create Account dialog box appears. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

D.1.5 Enter the following values: 

Login: Ltest1m 

Password: temp 

Password Confirm: temp 

Template: secman  

Home server: EACH HOST 

Manage as: Local 

Each item is filled in. Circle one:  PASS / FAIL 

 

 

D.1.6 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

D.1.7 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

D.1.8 Click Submit. A Status Summary dialog box appears 
indicating the new user has been added. 

Circle one:  PASS / FAIL 

 

 

D.1.9 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

D.2 Verify the New Account on the Validation Host (kpchost)  

D.2.1 Verify that the focus remains on the Accounts 
tab. 

The Accounts tab is displayed. Circle one:  PASS / FAIL 

 

 

D.2.2 Verify the entries for Ltest1m. The parameters listed for user Ltest1m match 
those below:  

 Login:   Ltest1m 

 Default Group: admin 

 Home Server:  each host 

 Profiles:  SSO Default 

 Assigned Groups: admin 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

Circle one:  PASS / FAIL 

 

 

D.2.3 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Circle one:  PASS / FAIL 

 

D.2.4 At the command prompt type 
cd /h/USERS  

The command prompt returns. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

D.2.5 At the command prompt type 
ls -la global 

A directory Ltest1m is not listed. Circle one:  PASS / FAIL 

 

 

D.2.6 At the command prompt type 
ls -la local 

A directory Ltest1m is listed. Circle one:  PASS / FAIL 

 

 

E 4.5 Add A Profile To An Existing User 

E.1 Add A Profile To Ltest1m On the Validation Host (kpchost)  

E.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

 

In the Account and Profile Manager 
dialog box, under Accounts, double-click user 
Ltest1m. 

A Modify Account: Ltest1m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

E.1.2 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

E.1.3 Double-click SA Default. Profile SA Default moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

E.1.4 Click Submit. A Status Summery dialog box appears 
indicating user Ltest1m was modified. 

Circle one:  PASS / FAIL 

 

 

E.1.5 Click OK to clear the Status Summary. Control returns to the Account and Profile 
Manager dialog box. 

Circle one:  PASS / FAIL 

 

 

E.2 Verify the New Profile On the Validation Host (kpchost)  

E.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

 

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> Accounts.  

The Account and Profile Manager dialog 
box is refreshed. 

Circle one:  PASS / FAIL 

 

 

E.2.2 Under the Accounts tab, examine the entry for 
Ltest1m. 

In the Profiles column, user Ltest1m has 
SSO Default and SA Default assigned. 

Circle one:  PASS / FAIL 

 

 

E.2.3 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F 4.6 Verify Assigned Profiles and Unix Permissions 

F.1 Login As Ltest1m and Assign Profiles On the Validation Host (kpchost)  

F.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

F.1.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

F.1.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

F.1.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

F.1.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F.1.6 Log in as user Ltest1m with the new password. The desktop appears.  

 

Circle one:  PASS / FAIL 

 

 

F.1.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

F.1.8 Double-click SSO Default. Profile SSO Default moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

F.1.9 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

F.1.10 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

F.1.11 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F.1.12 Double-click Profile Selector Config. The Profile Selector Configuration 
window appears. 

Circle one:  PASS / FAIL 

 

 

F.1.13 Set Profile Selection Criteria to 
Multiple. 

Profile Selection Criteria is set to 
Multiple. 

Circle one:  PASS / FAIL 

 

 

F.1.14 Click OK. The Profile Selector Configuration 
window disappears. 

Circle one:  PASS / FAIL 

 

 

F.1.15 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

F.1.16 Double-click SA Default. Profile SA Default moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

F.1.17 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F.1.18 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

F.2 Verify That User Ltest1m Can Launch secman (SecAdm) Icons But Not sysadmin (SysAdm) 
Icons On the Validation Host (kpchost) 

 

F.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

In the Application Manager – SecAdm 
window, double-click Assign Passwords. 

The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

F.2.2 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

F.2.3 Select Applications > Application 
Manager > DII_APPS > SysAdm 

The Application Manager – SysAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

F.2.4 Double-click Change Machine ID. An INFORMATIONAL MESSAGE dialog box 
appears with the message: 
You do not have permission to 
launch /h/AcctGrps/SysAdm/bin/ 
SAChangeMachineId. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F.2.5 Click OK. The INFORMATIONAL MESSAGE dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

F.2.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

F.3 Login As Ltest1m and Assign Profiles On the Candidate Platform (kpccp)  

F.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

F.3.2 Click OK. A command line window opens with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

F.3.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

F.3.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 
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 Operator Action Expected Result Observed Result 

F.3.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

F.3.6 Log in as user Ltest1m with the new password. The desktop appears.  
 

Circle one:  PASS / FAIL 

 

 

F.3.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

F.3.8 Double-click SSO Default. Profile SSO Default moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

F.3.9 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

F.3.10 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 
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 Operator Action Expected Result Observed Result 

F.3.11 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

F.3.12 Double-click Profile Selector Config. The Profile Selector Configuration 
window appears. 

Circle one:  PASS / FAIL 

 

 

F.3.13 Set Profile Selection Criteria to 
Multiple. 

Profile Selection Criteria is set to 
Multiple. 

Circle one:  PASS / FAIL 

 

 

F.3.14 Click OK. The Profile Selector Configuration 
window disappears. 

Circle one:  PASS / FAIL 

 

 

F.3.15 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

F.3.16 Double-click SA Default. Profile SA Default moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 
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F.3.17 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

F.3.18 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

F.4 Verify That User Ltest1m Can Launch secman (SecAdm) Icons But Not sysadmin (SysAdm) 
Icons On the Candidate Platform (kpccp) 

 

F.4.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

In the Application Manager – SecAdm 
window, double-click Assign Passwords. 

The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

F.4.2 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

F.4.3 Select Applications > Application 
Manager > DII_APPS > SysAdm 

The Application Manager – SysAdm 
window appears. 

Circle one:  PASS / FAIL 
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F.4.4 Double-click Change Machine ID. An INFORMATIONAL MESSAGE dialog box 
appears with the message: 
You do not have permission to 
launch /h/AcctGrps/SysAdm/bin/ 
SAChangeMachineId. 

Circle one:  PASS / FAIL 

 

 

F.4.5 Click OK. The INFORMATIONAL MESSAGE dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

F.4.6 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

G 4.7 Augment Local Users With A New UNIX Group 

G.1 Add Unix Group other to User Ltest1m On the Validation Host (kpchost)  

G.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

G.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 
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G.1.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

G.1.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

G.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

G.1.6 Select user Ltest1m. User Ltest1m is highlighted. Circle one:  PASS / FAIL 

 

 

G.1.7 Select Edit > Modify. A Modify Account: Ltest1m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

G.1.8 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 
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G.1.9 Double-click other. other moves to the Assigned Groups panel. Circle one:  PASS / FAIL 

 

 

G.1.10 Click Submit. A Status Summary dialog box appears 
indicating user Ltest1m was modified. 

Circle one:  PASS / FAIL 

 

 

G.1.11 Click OK. Control returns to the Account and Profile 
Manager dialog box. 

Circle one:  PASS / FAIL 

 

 

G.1.12 Select View > Refresh Catalog > 
Groups. 

The Account and Profile Manager 
dialog box is refreshed. 

Circle one:  PASS / FAIL 

 

 

G.1.13 Verify that the focus remains on the Accounts 
tab. 

The Accounts tab is displayed. Circle one:  PASS / FAIL 
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G.1.14 Verify the entries for Ltest1m. The parameters listed for user Ltest1m match 
those below:  

 Login:   Ltest1m 

 Default Group: admin 

 Home Server:  each host 

 Profiles:  SSO Default,  
    SA Default 

 Assigned Groups: admin, other 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

Circle one:  PASS / FAIL 

 

 

G.1.15 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

G.2 Verify That User Ltest1m Can Launch secman (SecAdm) and sysadmin (SysAdm) Icons On the 
Validation Host (kpchost) 

 

G.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

G.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 
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G.2.3 Double-click Assign Passwords. The Assign Passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

G.2.4 Click Cancel. The Assign Passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

G.2.5 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

G.2.6 Double-click Change Machine ID. The Change Machine Id dialog box appears. Circle one:  PASS / FAIL 

 

 

G.2.7 Click Cancel. The Change Machine Id dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

G.2.8 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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G.3 Verify That User Ltest1m Can Launch secman (SecAdm) and sysadmin (SysAdm) Icons On the 
Candidate Platform (kpccp) 

 

G.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

G.3.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

G.3.3 Double-click Assign Passwords. The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

G.3.4 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

G.3.5 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

G.3.6 Double-click Change Machine ID. The Change Machine Id dialog box appears. Circle one:  PASS / FAIL 
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G.3.7 Click Cancel. The Change Machine Id dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

G.3.8 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

H 4.8 Deassign A Profile From a Local User 

H.1 Deassign Profile SSO Default From User Ltest1m On the Validation Host (kpchost)  

H.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

H.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

H.1.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

H.1.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 
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H.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

H.1.6 Select user Ltest1m. User Ltest1m entry is highlighted. Circle one:  PASS / FAIL 

 

 

H.1.7 Select Edit > Modify. A Modify Account: Ltest1m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

H.1.8 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

H.1.9 Double-click SSO Default. Profile SSO Default moves to the 
Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

H.1.10 Click Submit. A Status Summary dialog box appears 
indicating user Ltest1m was modified. 

Circle one:  PASS / FAIL 
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H.1.11 Click OK. Control returns to the Account and Profile 
Manager dialog box. 

Circle one:  PASS / FAIL 

 

 

H.1.12 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

I 4.9 Verify Deassignment Of Profile From Local User 

I.1 Verify Deassignment On the Validation Host (kpchost)  

I.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

 Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

I.1.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

I.1.3 Verify that SA Default is the only profile listed 
in the Selected Profiles panel and that no 
profiles are listed in the Available Profiles 
panel. 

SA Default is the only profile listed in the 
Selected Profiles panel and no profiles are 
listed in the Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

I.1.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 
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I.1.5 Select Applications > Application 
Manager > DII_APPS. 

SysAdm and IPENT are the only folders present in 
the Application Manager – DII_APPS 
window. 

Circle one:  PASS / FAIL 

 

 

I.1.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

I.2 Verify Deassignment On the Candidate Platform (kpccp)  

I.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

I.2.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

I.2.3 Verify that SA Default is the only profile listed 
in the Selected Profiles panel and that no 
profiles are listed in the Available Profiles 
panel. 

SA Default is the only profile listed in the 
Selected Profiles panel and no profiles are 
listed in the Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

I.2.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 
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I.2.5 Select Applications > Application 
Manager > DII_APPS. 

SysAdm is the only folder present in the 
Application Manager – DII_APPS 
window. 

Circle one:  PASS / FAIL 

 

 

I.2.6 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

J 4.10 Verify Assign Passwords Functionality  

J.1 Assign A New Password On the Validation Host (kpchost)  

J.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

J.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

J.1.3 Double-click Assign Passwords. The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

J.1.4 Select user Ltest1m.  User Ltest1m is highlighted. Circle one:  PASS / FAIL 
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J.1.5 Click Submit. The Assign password dialog box appears. Circle one:  PASS / FAIL 

 

 

J.1.6 In the Trusted User Password text box, 
enter the kpccp root password. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

J.1.7 In the New Password text box enter password 
temp for Ltest1m.  

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

J.1.8 In the Password Confirm text box enter the 
same new password. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

J.1.9 At Hosts, click Select and select kpccp. kpccp is  highlighted. Circle one:  PASS / FAIL 

 

 

J.1.10 Click Submit. A Status Summary window shows a green 
checkmark and status value of 0. 

Circle one:  PASS / FAIL 
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J.1.11 Click OK. Control returns to the Assign passwords 
dialog box. 

Circle one:  PASS / FAIL 

 

 

J.1.12 Select user Ltest1m.  User Ltest1m is highlighted. Circle one:  PASS / FAIL 

 

 

J.1.13 Click Submit. The Assign password dialog box appears. Circle one:  PASS / FAIL 

 

 

J.1.14 In the Trusted User Password text box, 
enter the kpchost root password. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

J.1.15 In the New Password text box enter password 
temp for Ltest1m.  

Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

J.1.16 In the Password Confirm text box enter the 
same new password. 

Asterisks appear in the text box. Circle one:  PASS / FAIL 
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J.1.17 At Hosts, click Select and select kpchost. kpchost is  highlighted. Circle one:  PASS / FAIL 

 

 

J.1.18 Click Submit. A Status Summary window shows a green 
checkmark and status value of 0. 

Circle one:  PASS / FAIL 

 

 

J.1.19 Click OK. Control returns to the Assign passwords 
dialog box. 

Circle one:  PASS / FAIL 

 

 

J.1.20 Click Cancel. The Assign passwords dialog box disappears. Circle one:  PASS / FAIL 

 

 

J.1.21 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 



© 2003, The Open Group 
Chapter 4, Page 44 

 
 

 

 

 Operator Action Expected Result Observed Result 

J.2 Verify the Password Change On the Validation Host (kpchost)  

J.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest1m with the password temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

J.2.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

J.2.3 Enter the password temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

J.2.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

J.2.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

J.2.6 Log in as user Ltest1m with new password. The desktop appears.  

 

Circle one:  PASS / FAIL 
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J.2.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

J.2.8 Verify that SA Default is the only profile listed 
in the Selected Profiles panel and that no 
profiles are listed in the Available Profiles 
panel. 

SA Default is the only profile listed in the 
Selected Profiles panel and no profiles are 
listed in the Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

J.2.9 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

J.2.10 Select Applications > Application 
Manager > DII_APPS. 

SysAdm and IPENT are the only folders present in 
the Application Manager – DII_APPS 
window. 

Circle one:  PASS / FAIL 

 

 

J.2.11 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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J.3 Verify the Password Change On the Candidate Platform (kpccp)  

J.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest1m with the password temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

J.3.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

J.3.3 Enter the password temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

J.3.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password:_____________ 

 

J.3.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

J.3.6 Log in as user Ltest1m with new password. The desktop appears.  
 

Circle one:  PASS / FAIL 
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J.3.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

J.3.8 Verify that SA Default is the only profile listed 
in the Selected Profiles panel and that no 
profiles are listed in the Available Profiles 
panel. 

SA Default is the only profile listed in the 
Selected Profiles panel and no profiles are 
listed in the Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

J.3.9 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

J.3.10 Select Applications > Application 
Manager > DII_APPS. 

SysAdm is  the only folder present in the 
Application Manager – DII_APPS 
window. 

Circle one:  PASS / FAIL 

 

 

J.3.11 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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K 4.11 Delete A Local Account 

K.1 Delete An Account On the Validation Host (kpchost)  

K.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Log in as user secman. 

The desktop appears. Setup 

 

 

K.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

K.1.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

K.1.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

K.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

K.1.6 Select user Ltest1m. User Ltest1m entry is highlighted. Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 49 

 
 

 

 

 Operator Action Expected Result Observed Result 

K.1.7 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

K.1.8 Click Yes to confirm deletion. A Status Summary window appears. All 
entries show a green checkmark icon and a 
Status value of 0. 

Circle one:  PASS / FAIL 

 

 

K.1.9 Click OK to clear the Status Summary. Control returns to the Account and Profile 
Manager dialog box. User Ltest1m is no 
longer listed under the Accounts tab. 

Circle one:  PASS / FAIL 

 

 

K.1.10 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Setup 

 

 

K.1.11 At the command prompt type 
cd /h/USERS 

The command prompt returns. Setup 

 

 

K.1.12 At the command prompt type 
ls -la global  

Ltest1m is not present in the global 
subdirectory. 

Circle one:  PASS / FAIL 
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K.1.13 At the command prompt type 
ls -la local  

Ltest1m is not present in the local 
subdirectory. 

Circle one:  PASS / FAIL 

 

 

K.1.14 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

K.1.15 Attempt to log in as user Ltest1m. Console login FAILS for user Ltest1m. Circle one:  PASS / FAIL 

 

 

K.2 Verify Account Deletion On the Candidate Platform (kpccp)  

K.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Log in as user secman. 

The desktop appears. Setup 

 

 

K.2.2 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Setup 

 

 

K.2.3 At the command prompt type 
cd /h/USERS  

The command prompt returns. Setup 
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K.2.4 At the command prompt type 
ls -la global 

Ltest1m is not present in the global 
subdirectory. 

Circle one:  PASS / FAIL 

 

 

K.2.5 At the command prompt type 
ls -la local 

Ltest1m is not present in the local 
subdirectory. 

Circle one:  PASS / FAIL 

 

 

K.2.6 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

K.2.7 Attempt to log in as user Ltest1m. Console login FAILS for user Ltest1m. Circle one:  PASS / FAIL 
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L 
4.12 Create A Local User With No Profile 

4.13 Test Local Account Creation On A Master System 

L.1 Create A New Account On the Candidate Platform (kpccp)  

L.1.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Log in as user secman. 

The desktop appears. Setup 

 

 

L.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

L.1.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

L.1.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

L.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 
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L.1.6 Select File > New Account. The Create Account dialog box appears. Circle one:  PASS / FAIL 

 

 

L.1.7 Enter the following values: 

Login: nopro1m 

Password: temp 

Password Confirm: temp 

Template: secman  

Home server: EACH HOST 

Manage as: Local  

Each item is filled in. Circle one:  PASS / FAIL 

 

 

L.1.8 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

L.1.9 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

L.1.10 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 
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L.1.11 Double-click SSO Default in the Assigned 
Profiles panel. 

Profile SSO Default moves to the Available 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

L.1.12 Click Submit. A Status Summary dialog box appears 
indicating the new user has been added. 

Circle one:  PASS / FAIL 

 

 

L.1.13 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

L.1.14 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

L.2 Verify the No-Profile Account On the Validation Host (kpchost)  

L.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user nopro1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

L.2.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 
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L.2.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

L.2.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password:_____________ 

 

L.2.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

L.2.6 Log in as user nopro1m with new password. The desktop appears.  

 

Circle one:  PASS / FAIL 

 

 

L.2.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

L.2.8 Verify that no profiles are listed in the 
Available Profiles or Selected 
Profiles panels. 

No profiles are listed in the Available 
Profiles or Selected Profiles panels. 

Circle one:  PASS / FAIL 
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L.2.9 Click Cancel. The Profile Selector window 
disappears. 

Circle one:  PASS / FAIL 

 

 

L.2.10 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

L.3 Verify The No-Profile Account On the Candidate Platform (kpccp)  

L.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user nopro1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

L.3.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

L.3.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

L.3.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password:_____________ 
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L.3.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

L.3.6 Log in as user nopro1m with new password. The desktop appears.  
 

Circle one:  PASS / FAIL 

 

 

L.3.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

L.3.8 Verify that no profiles are listed in the 
Available Profiles or Selected 
Profiles panels. 

No profiles are listed in the Available 
Profiles or Selected Profiles panels. 

Circle one:  PASS / FAIL 

 

 

L.3.9 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

L.3.10 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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M 

4.14 Create and Test an Account: 

Create and Test An Account With the Same Login Name As That Of A Previously Deleted Account 

Create and Test A Profile Containing A Subset Of the Features In A Segment  

Test Local Profile and Local Account Creation and Modification On A Master System 

Test Local Profile Creation On A Client System 

M.1 Create A New Profile (SSO Test) Incorporating Segment Security Administration and 
Assign Several (But Not All Available) Features To the Profile On the Candidate Platform (kpccp) 

 

M.1.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Log in as user secman. 

The desktop appears. Setup 

 

 

M.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

M.1.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

M.1.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 
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M.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

M.1.6 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

M.1.7 Select File > New Profile. The Create Profile dialog box appears. Circle one:  PASS / FAIL 

 

 

M.1.8 Enter the following values: 

Profile Name: SSO Test 

Profile Template: SSO Default  

Each item is filled in. Circle one:  PASS / FAIL 

 

 

M.1.9 Click Features. The Features tab is displayed. Circle one:  PASS / FAIL 

 

 

M.1.10 Select SOL Security Administration in 
the Segments panel. 

SOL Security Administration is 
highlighted. The SOL Security 
Administration features appear in the 
Features panel. 

Circle one:  PASS / FAIL 
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M.1.11 Deselect APM Server Start, Audit Log 
File Manager, and Profile Selector 
Config in the Features panel. 

There are no check marks next to APM Server 
Start, Audit Log File Manager, and 
Profile Selector Config. 

Circle one:  PASS / FAIL 

 

 

M.1.12 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

M.1.13 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

M.1.14 Click Submit. A Status Summary dialog box appears 
indicating the new profile has been added. 

Circle one:  PASS / FAIL 

 

 

M.1.15 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 
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M.2 Create A New Profile (SA Test) Incorporating Segment System Administration and 
Assign Several (But Not All Available) Features To the Profile On the Validation Host (kpchost) 

 

M.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Log in as user secman. 

The desktop appears. Setup 

 

 

M.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

M.2.3 Double-click APM Client. An Input dialog box appears asking for the 
master APM authentication key. 

Circle one:  PASS / FAIL 

 

 

M.2.4 Enter the master APM authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

M.2.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

M.2.6 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 
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M.2.7 Select File > New Profile. The Create Profile dialog box appears. Circle one:  PASS / FAIL 

 

 

M.2.8 Enter the following values: 

Profile Name: SA Test 

Profile Template: SA Default  

Each item is filled in. Circle one:  PASS / FAIL 

 

 

M.2.9 Click Features. The Features tab is displayed. Circle one:  PASS / FAIL 

 

 

M.2.10 Select SOL System Administration in the 
Segments panel. 

SOL System Administration is 
highlighted. The SOL System 
Administration features appear in the 
Features panel. 

Circle one:  PASS / FAIL 

 

 

M.2.11 Deselect Adm Tool, Disk Manager, and 
Network Installation Server in the 
Features panel. 

There are no check marks next to Adm Tool, 
Disk Manager, and Network 
Installation Server. 

Circle one:  PASS / FAIL 

 

 

M.2.12 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 
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M.2.13 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

M.2.14 Click Submit. A Status Summary dialog box appears 
indicating the new profile has been added. 

Circle one:  PASS / FAIL 

 

 

M.2.15 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

M.3 Re-create the Ltest1m Account On the Candidate Platform (kpccp)  

M.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

In the Account and Profile Manager 
dialog box, click Accounts. 

The Accounts tab is displayed. Circle one:  PASS / FAIL 

 

 

M.3.2 Select File > New Account. The Create Account dialog box appears. Circle one:  PASS / FAIL 
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M.3.3 Enter the following values: 

Login: Ltest1m 

Password: temp 

Password Confirm: temp 

Template: None  

Home server: EACH HOST 

Manage as: Local  

Default Group: admin 

Each item is filled in. Circle one:  PASS / FAIL 

 

 

M.3.4 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

M.3.5 Double-click SSO Test. Profile SSO Test moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

M.3.6 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

M.3.7 Double-click kpchost and kpccp. kpchost and kpccp move to the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 
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M.3.8 Click Submit. A Status Summary dialog box appears 
indicating the new user has been added. 

Circle one:  PASS / FAIL 

 

 

M.3.9 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

M.3.10 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

M.4 Verify The Parameters Of the New Account On the Validation Host (kpchost)   

M.4.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> All.  

The Account and Profile Manager dialog 
box is refreshed. 

Circle one:  PASS / FAIL 

 

 

M.4.2 Click Accounts. The Accounts tab is displayed. Circle one:  PASS / FAIL 
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M.4.3 Verify the entries for Ltest1m. The parameters listed for user Ltest1m match 
those below:  

 Login:   Ltest1m 

 Default Group: admin 

 Home Server:  each host 

 Profiles:  SSO Test 

 Assigned Groups: admin 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

Circle one:  PASS / FAIL 

 

 

M.4.4 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Setup 

 

 

M.4.5 At the command prompt type 
cd /h/USERS  

The command prompt returns. Setup 

 

 

M.4.6 At the command prompt type 
ls -la global 

A directory Ltest1m is not listed. Circle one:  PASS / FAIL 
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M.4.7 At the command prompt type 
ls -la local 

A directory Ltest1m is listed. Circle one:  PASS / FAIL 

 

 

M.4.8 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

M.5 Test the Ltest1m Account On the Validation Host (kpchost)  

M.5.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

M.5.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

M.5.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

M.5.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password:_____________ 
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M.5.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

M.5.6 Log in as user Ltest1m with the new password. The desktop appears.  

 

Circle one:  PASS / FAIL 

 

 

M.5.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

M.5.8 Verify that SSO Test is the only profile listed. Profile SSO Test is the only profile listed. Circle one:  PASS / FAIL 

 

 

M.5.9 Double-click SSO Test. Profile SSO Test moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

M.5.10 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 
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M.5.11 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

M.5.12 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

M.5.13 Verify the icons for APM Server Start, 
Audit Log File Manager, and Profile 
Selector Config are not displayed. 

The icons for APM Server Start, Audit 
Log File Manager, and Profile 
Selector Config are not displayed. 

Circle one:  PASS / FAIL 

 

 

M.5.14 Double-click Assign Passwords. The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

M.5.15 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

M.5.16 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 70 

 
 

 

 

 Operator Action Expected Result Observed Result 

M.6 Test the Ltest1m Account On the Candidate Platform (kpccp)  

M.6.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest1m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

M.6.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

M.6.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

M.6.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

M.6.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

M.6.6 Log in as user Ltest1m with the new password. The desktop appears.  
 

Circle one:  PASS / FAIL 
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M.6.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

M.6.8 Verify that SSO Test is the only profile listed. Profile SSO Test is the only profile listed. Circle one:  PASS / FAIL 

 

 

M.6.9 Double-click SSO Test. Profile SSO Test moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

M.6.10 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

M.6.11 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

M.6.12 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 
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M.6.13 Verify the icons for APM Server Start, 
Audit Log File Manager, and Profile 
Selector Config are not displayed. 

The icons for APM Server Start, Audit 
Log File Manager, and Profile 
Selector Config are not displayed. 

Circle one:  PASS / FAIL 

 

 

M.6.14 Double-click Assign Passwords. The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

M.6.15 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

M.6.16 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

N 4.15 Verify A User With No Profiles Assigned Has No Profiles Available 

N.1 Deassign Profile SSO Test From User Ltest1m On the Validation Host (kpchost)  

N.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Log in as user secman. 

The desktop appears. Setup 

 

 

N.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 
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N.1.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

N.1.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

N.1.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

N.1.6 Select user Ltest1m. User Ltest1m entry is highlighted. Circle one:  PASS / FAIL 

 

 

N.1.7 Select Edit > Modify. A Modify Account: Ltest1m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

N.1.8 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 
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N.1.9 Double-click SSO Test. Profile SSO Test moves to the Available 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

N.1.10 Click Submit. A Status Summary dialog box appears 
indicating user Ltest1m was modified. 

Circle one:  PASS / FAIL 

 

 

N.1.11 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

N.1.12 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

N.2 Verify No Profiles Are Available On the Validation Host (kpchost)  

N.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

N.2.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 
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N.2.3 Verify that no profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

No profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

N.2.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

N.2.5 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

N.3 Verify No Profiles Are Available On the Candidate Platform (kpccp)  

N.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest1m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

N.3.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

N.3.3 Verify that no profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

No profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

Circle one:  PASS / FAIL 
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N.3.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

N.3.5 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

N.4 Reassign Profile SSO Test To User Ltest1m On the Validation Host (kpchost)  

N.4.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

N.4.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

N.4.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

N.4.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 
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N.4.5 Click OK. The Account and Profile Manager 
dialog box appears. 

Circle one:  PASS / FAIL 

 

 

N.4.6 Select user Ltest1m. User Ltest1m entry is highlighted. Circle one:  PASS / FAIL 

 

 

N.4.7 Select Edit > Modify. A Modify Account: Ltest1m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

N.4.8 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

N.4.9 Double-click SSO Test. Profile SSO Test moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

N.4.10 Click Submit. A Status Summary dialog box appears 
indicating user Ltest1m was modified. 

Circle one:  PASS / FAIL 
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N.4.11 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

O 
4.16 Multiple Add user functions: 

Add Multiple Users, Use Templates To Predefine Account Parameters, and Verify Accounts Created On One Merged Host Are 
Reflected On The Other 

O.1 Add A New User On the Validation Host (kpchost)  

O.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, select File > New Account. 

The Create Account dialog box appears. Circle one:  PASS / FAIL 

 

 

O.1.2 Click Identification. The Identification tab is displayed. Circle one:  PASS / FAIL 
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O.1.3 Enter the following values: 

Login: Ltest2m 

Password: temp 

Password Confirm: temp 

Template: sysadmin  

Home server: EACH HOST 

Manage as: Local 

Each item is filled in. Circle one:  PASS / FAIL 

 

 

O.1.4 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 

O.1.5 Verify only group other appears in the 
Assigned Groups panel. 

Only group other appears in the Assigned 
Groups panel. 

Circle one:  PASS / FAIL 

 

 

O.1.6 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

O.1.7 Verify SA Default appears in the Assigned 
Profiles panel. 

Profile SA Default appears in the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 
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O.1.8 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

O.1.9 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

O.1.10 Click Submit. A Status Summary dialog box appears 
indicating the new user has been added. 

Circle one:  PASS / FAIL 

 

 

O.1.11 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

O.2 Add A New User On the Candidate Platform (kpccp)  

O.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Login as secman. 

The desktop appears. Setup 

 

 

O.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 
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O.2.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

O.2.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

O.2.5 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 

 

 

O.2.6 Select File > New Account. The Create Account dialog box appears. Circle one:  PASS / FAIL 

 

 

O.2.7 Enter the following values: 

Login: Ltest3m 

Password: temp 

Password Confirm: temp 

Template: None  

Home server: EACH HOST 

Manage as: Local 

Each item is filled in. Circle one:  PASS / FAIL 
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O.2.8 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 

O.2.9 Verify no groups are in the Assigned Groups 
panel. 

No groups are in the Assigned Groups panel. Circle one:  PASS / FAIL 

 

 

O.2.10 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

O.2.11 Double-click SA Test. Profile SA Test moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

O.2.12 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

O.2.13 Double-click kpchost and kpccp. kpchost and kpccp move to the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 
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O.2.14 Click Submit. A Status Summary dialog box appears 
indicating the new user has been added. 

Circle one:  PASS / FAIL 

 

 

O.2.15 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

O.3 Verify the Two New Users On the Validation Host (kpchost)  

O.3.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> All.  

The Account and Profile Manager dialog 
box is refreshed. 

Circle one:  PASS / FAIL 

 

 

O.3.2 Click Accounts. The Accounts tab is displayed. Circle one:  PASS / FAIL 
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O.3.3 Verify the entries for Ltest2m and Ltest3m. The parameters listed for user Ltest2m match 
those below:  

 Login:   Ltest2m 

 Default Group: other 

 Home Server:  each host 

 Profiles:  SA Default 

 Assigned Groups: other 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

The parameters listed for user Ltest3m match 
those below.  

 Login:   Ltest3m 

 Default Group: admin 

 Home Server:  each host 

 Profiles:  SA Test 

 Assigned Groups: admin 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

Circle one:  PASS / FAIL 
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O.3.4 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Setup 

 

 

O.3.5 At the command prompt type 
cd /h/USERS  

The command prompt returns. Setup 

 

 

O.3.6 At the command prompt type 
ls -la global 

Directories Ltest2m and Ltest3m are not listed. Circle one:  PASS / FAIL 

 

 

O.3.7 At the command prompt type 
ls -la local 

Directories Ltest2m and Ltest3m are listed. Circle one:  PASS / FAIL 
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P 4.17  Test Users With Multiple Derivative Profiles, Use Templates To Predefine Profiles 

P.1 Create A New Profile SA Multiple Incorporating Segment Security Administration and 
Assign Several (Or All Available) Features To the Profile On the Validation Host (kpchost) 

 

P.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, click Profiles. 

The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

P.1.2 Select File > New Profile The Create Profile dialog box appears. Circle one:  PASS / FAIL 

 

 

P.1.3 Enter the following values: 

Profile Name: SA Multiple 

Profile Template: SA Default  

Each item is filled in. Circle one:  PASS / FAIL 

 

 

P.1.4 Click Features. The Features tab is displayed. Circle one:  PASS / FAIL 

 

 

P.1.5 Select SOL System Administration in the 
Segments panel. 

SOL System Administration is 
highlighted. The SOL System 
Administration features appear in the 
Features panel. 

Circle one:  PASS / FAIL 
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P.1.6 Deselect Disk Manager, Reboot System, 
and Set System Time in the Features 
panel. 

There are no check marks next to Disk 
Manager, Reboot System, and Set 
System Time. 

Circle one:  PASS / FAIL 

 

 

P.1.7 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

P.1.8 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

P.1.9 Click Submit. A Status Summary dialog box appears 
indicating the new profile has been added. 

Circle one:  PASS / FAIL 

 

 

P.1.10 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 
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Q 4.18 Test Interactions Of Segments. Test Account Modification On A Master System 

Q.1 Assign New Groups To Ltest2m and Ltest3m On the Candidate Platform (kpccp)  

Q.1.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> All.  

The Account and Profile Manager dialog 
box is refreshed. 

Circle one:  PASS / FAIL 

 

 

Q.1.2 Select user Ltest2m. User Ltest2m entry is highlighted. Circle one:  PASS / FAIL 

 

 

Q.1.3 Select Edit > Modify. A Modify Account: Ltest2m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

Q.1.4 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 

Q.1.5 Double-click admin. admin moves to the Assigned Groups panel. Circle one:  PASS / FAIL 
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Q.1.6 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

Q.1.7 Double-click SA Multiple. Profile SA Multiple moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

Q.1.8 Click Submit. A Status Summary dialog box appears 
indicating user Ltest2m was modified. 

Circle one:  PASS / FAIL 

 

 

Q.1.9 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 

 

 

Q.1.10 Select user Ltest3m. User Ltest3m entry is highlighted. Circle one:  PASS / FAIL 

 

 

Q.1.11 Select Edit > Modify. A Modify Account: Ltest3m dialog box 
appears. 

Circle one:  PASS / FAIL 
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Q.1.12 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 

Q.1.13 Double-click other. other moves to the Assigned Groups panel. Circle one:  PASS / FAIL 

 

 

Q.1.14 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

Q.1.15 Double-click SA Multiple. Profile SA Multiple moves to the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

Q.1.16 Click Submit. A Status Summary dialog box appears 
indicating user Ltest3m was modified. 

Circle one:  PASS / FAIL 

 

 

Q.1.17 Click OK. Control returns to the Account and Profile 
Manager dialog box.  

Circle one:  PASS / FAIL 
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Q.2 Verify Modifications On the Validation Host (kpchost)  

Q.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> All. 

The Account and Profile Manager dialog 
box is refreshed. 

Circle one:  PASS / FAIL 

 

 

Q.2.2 Click Accounts. The Accounts tab is displayed. Circle one:  PASS / FAIL 
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Q.2.3 Verify the entries for Ltest2m and Ltest3m. The parameters listed for user Ltest2m match 
those below:  

 Login:   Ltest2m 

 Default Group: other 

 Home Server:  each host 

 Profiles:  SA Default, 
    SA Multiple 

 Assigned Groups: admin, other 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

The parameters listed for user Ltest3m match 
those below.  

 Login:   Ltest3m 

 Default Group: admin 

 Home Server:  each host 

 Profiles:  SA Test, 
    SA Multiple 

 Assigned Groups: admin, other 

 Shell:   /bin/csh 

 Hosts:   kpchost, kpccp 

Circle one:  PASS / FAIL 
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Q.2.4 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

Q.3 Verify Ltest1m User�s Access To Its Assigned Icon On the Validation Host (kpchost)  

Q.3.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

 

Log in as user Ltest1m.  

The desktop appears.  Circle one:  PASS / FAIL 

 

 

Q.3.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

Q.3.3 Double-click SSO Test. Profile SSO Test moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

Q.3.4 Click OK. A Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

Q.3.5 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 94 

 
 

 

 

 Operator Action Expected Result Observed Result 

Q.3.6 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Circle one:  PASS / FAIL 

 

 

Q.3.7 Verify the icons for APM Server Start, 
Audit Log File Manager, and Profile 
Selector Config are not displayed. 

The icons for APM Server Start, Audit 
Log File Manager, and Profile 
Selector Config are not displayed. 

Circle one:  PASS / FAIL 

 

 

Q.3.8 Double-click Assign Passwords. The Assign passwords dialog box appears. Circle one:  PASS / FAIL 

 

 

Q.3.9 Click Cancel. The Assign passwords dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

Q.3.10 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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Q.4 Verify Ltest2m User�s Access To Its Assigned Icon On the Validation Host (kpchost)  

Q.4.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest2m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

Q.4.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

Q.4.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

Q.4.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

Q.4.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

Q.4.6 Log in as user Ltest2m with the new password. The desktop appears.  

 

Circle one:  PASS / FAIL 
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Q.4.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

Q.4.8 Double-click Profiles SA Default and SA 
Multiple in the Available Profiles 
panel. 

Profiles SA Default and SA Multiple move 
to the Selected Profiles panel. 

Circle one:  PASS / FAIL 

 

 

Q.4.9 Click OK. A Profile Selector Results window 
appears stating that the profiles were successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

Q.4.10 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 

 

 

Q.4.11 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Disk 
Manager, Edit Local Hosts, Network 
Installation Server, Reboot 
System, Segment Installer, Set 
DNS, Set Routes, Set System Time, 
Shutdown System, Text Edit, XTerm. 

Circle one:  PASS / FAIL 
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Q.4.12 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

Q.5 Verify Ltest3m User�s Access To Its Assigned Icon On the Validation Host (kpchost)  

Q.5.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest3m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

Q.5.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

Q.5.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

Q.5.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

Q.5.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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Q.5.6 Log in as user Ltest3m with the new password. The desktop appears.  

 

Circle one:  PASS / FAIL 

 

 

Q.5.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

Q.5.8 Double-click Profiles SA Test and SA 
Multiple in the Available Profiles 
panel. 

Profiles SA Test and SA Multiple move to 
the Selected Profiles panel. 

Circle one:  PASS / FAIL 

 

 

Q.5.9 Click OK. A Profile Selector Results window 
appears stating that the profiles were successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

Q.5.10 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 
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Q.5.11 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Edit Local 
Hosts, Network Installation 
Server, Reboot System, Segment 
Installer, Set DNS, Set Routes, 
Set System Time, Shutdown System, 
Text Edit, XTerm. 

NOTE: This is the complete list of SysAdm 
features except Disk Manager. 

Circle one:  PASS / FAIL 

 

 

Q.5.12 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

R 4.19 Test Session Manager's Ability To Resume the Previously Active Set Of Profiles 

R.1 Verify Available Profiles and Icons For Ltest2m On the Validation Host (kpchost)  

R.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest2m. 

The desktop appears. Circle one:  PASS / FAIL 

 

 

R.1.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 
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R.1.3 Verify that no profiles are listed in the 
Available Profiles panel and SA 
Default and SA Multiple are listed in the 
Selected Profiles panel. 

No profiles are listed in the Available 
Profiles panel and SA Default and SA 
Multiple are listed in the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

R.1.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

R.1.5 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Disk 
Manager, Edit Local Hosts, Network 
Installation Server, Reboot 
System, Segment Installer, Set 
DNS, Set Routes, Set System Time, 
Shutdown System, Text Edit, XTerm. 

Circle one:  PASS / FAIL 

 

 

R.1.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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R.2 Verify Available Profiles and Icons For Ltest3m On the Validation Host (kpchost)  

R.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

Log in as user Ltest3m.  

The desktop appears. Circle one:  PASS / FAIL 

 

 

R.2.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

R.2.3 Verify that no profiles are listed in the 
Available Profiles panel and SA Test 
and SA Multiple are listed in the Selected 
Profiles panel. 

No profiles are listed in the Available 
Profiles panel and SA Test and SA 
Multiple are listed in the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

R.2.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 
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R.2.5 Select Applications > Application 
Manager > DII_APPS > SysAdm 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Edit Local 
Hosts, Network Installation 
Server, Reboot System, Segment 
Installer, Set DNS, Set Routes, 
Set System Time, Shutdown System, 
Text Edit, XTerm. 

NOTE: This is the complete list of SysAdm 
features except Disk Manager. 

Circle one:  PASS / FAIL 

 

 

R.2.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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S 4.20 Login With No Available Profile and Test Account Modification On A Master System 

S.1 Deassign Profiles SA Test and SA Multiple From User Ltest3m on the Candidate Platform 
(kpccp) 

 

S.1.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

In the Account and Profile Manager 
dialog box, select user Ltest3m. 

User Ltest3m is highlighted. Circle one:  PASS / FAIL 

 

 

S.1.2 Select Edit > Modify. A Modify Account: Ltest3m dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

S.1.3 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

S.1.4 Double-click SA Test and SA Multiple. Profiles SA Test and SA Multiple move to 
the Available Profiles panel. 

Circle one:  PASS / FAIL 

 

 

S.1.5 Click Submit. A Status Summary dialog box appears 
indicating user Ltest3m was modified. 

Circle one:  PASS / FAIL 
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S.1.6 Click OK. Control returns to the Account and Profile 
Manager dialog box. 

Circle one:  PASS / FAIL 

 

 

S.1.7 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

S.2 Verify Ltest3m User No Longer Has Access To Its Previously Assigned Icon On the Validation 
Host (kpchost) 

 

S.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

 

Log in as user Ltest3m.  

The desktop appears. Circle one:  PASS / FAIL 

 

 

S.2.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

S.2.3 Verify that no profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

No profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

S.2.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 
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S.2.5 Select Applications > Application 
Manager > DII_APPS. 

..(go up) is the only icon displayed. Circle one:  PASS / FAIL 

 

 

S.2.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

S.3 Verify Ltest3m User No Longer Has Access To Its Previously Assigned Icon On the Candidate 
Platform (kpccp) 

 

S.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest3m. Use the initial password, 
temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

S.3.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

S.3.3 Enter the initial password, temp. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 
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S.3.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

S.3.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

S.3.6 Log in as user Ltest3m with the new password. The desktop appears.  
 

Circle one:  PASS / FAIL 

 

 

S.3.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

S.3.8 Verify that no profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

No profiles are listed in the Selected 
Profiles panel or the Available 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

S.3.9 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 
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S.3.10 Select Applications > Application 
Manager > DII_APPS. 

..(go up) is the only icon displayed. Circle one:  PASS / FAIL 

 

 

S.3.11 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

T 4.21 Test Ability To Detect Duplicate Local User Names 

T.1 Attempt To Add A User Account That Already Exists On the Validation Host (kpchost)  

T.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

T.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

T.1.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

T.1.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 
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T.1.5 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 

 

 

T.1.6 Select File > New Account. The Create Account dialog box appears. Circle one:  PASS / FAIL 

 

 

T.1.7 Click Identification. The Identification tab is displayed.  

 

T.1.8 Enter the following values: 

Login: Ltest2m 

Password: temp 

Password Confirm: temp 

Template: sysadmin  

Home server: EACH HOST 

Manage as: Local 

Each item is filled in. Circle one:  PASS / FAIL 

 

 

T.1.9 Click Groups. The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 109 

 
 

 

 

 Operator Action Expected Result Observed Result 

T.1.10 Verify only group other appears in the 
Assigned Groups panel. 

Only group other appears in the Assigned 
Groups panel. 

Circle one:  PASS / FAIL 

 

 

T.1.11 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

T.1.12 Verify SA Default appears in the Assigned 
Profiles panel. 

SA Default appears in the Assigned 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

T.1.13 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

T.1.14 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

T.1.15 Click Submit. An Error dialog box appears with the message: 
Login name already exists. 

Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 110 

 
 

 

 

 Operator Action Expected Result Observed Result 

T.1.16 Click OK. The Error dialog box disappears. Circle one:  PASS / FAIL 

 

 

T.1.17 Click Cancel. Control returns to the Account and Profile 
Manager dialog box. Only the original user 
Ltest2m is listed under the Accounts tab. No 
parameters of that or any other account have 
changed. 

Circle one:  PASS / FAIL 

 

 

U 4.22 Test Ability To Detect Duplicate Profiles 

U.1 Attempt To Create A Duplicate Profile SSO Test On the Validation Host (kpchost)  

U.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, click Profiles. 

The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

U.1.2 Select File > New Profile. The Create Profile dialog box appears. Circle one:  PASS / FAIL 

 

 

U.1.3 Enter the following values: 

Profile Name: SSO Test 

Profile Template: SSO Default  

Each item is filled in. Circle one:  PASS / FAIL 
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U.1.4 Click Features. The Features tab is displayed. Circle one:  PASS / FAIL 

 

 

U.1.5 Select SOL Security Administration in 
the Segments panel. 

SOL Security Administration is 
highlighted. The SOL Security 
Administration features appear in the 
Features panel. 

Circle one:  PASS / FAIL 

 

 

U.1.6 Click Select All. All Features are selected. Circle one:  PASS / FAIL 

 

 

U.1.7 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

U.1.8 Verify kpchost and kpccp appear in the 
Assigned Hosts panel. 

kpchost and kpccp appear in the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

U.1.9 Click Submit. An Error dialog box appears with the message: 
Profile name already exists. 

Circle one:  PASS / FAIL 
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U.1.10 Click OK. The Error dialog box disappears. Circle one:  PASS / FAIL 

 

 

U.1.11 Click Cancel. Control returns to the Profiles tab of the 
Account and Profile Manager dialog box. Only the 
original Profile SSO Test is listed under the 
Profiles tab. No parameters of that or any other 
Profile have changed. 

Circle one:  PASS / FAIL 

 

 

U.2 Attempt To Create A Duplicate Profile SSO Test But With No Hosts Selected On the Validation 
Host (kpchost) 

 

U.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, select File > New Profile. 

The Create Profile dialog box appears. Circle one:  PASS / FAIL 

 

 

U.2.2 Enter the following values: 

Profile Name: SSO Test 

Profile Template: SSO Default  

Each item is filled in. Circle one:  PASS / FAIL 

 

 

U.2.3 Click Features. The Features tab is displayed. Circle one:  PASS / FAIL 
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U.2.4 Select SOL Security Administration in 
the Segments panel. 

SOL Security Administration is 
highlighted. The SOL Security 
Administration features appear in the 
Features panel. 

Circle one:  PASS / FAIL 

 

 

U.2.5 Click Select All. All Features are selected. Circle one:  PASS / FAIL 

 

 

U.2.6 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

U.2.7 Double-click kpchost and kpccp. kpchost and kpccp move to the Available 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

U.2.8 Click Submit. A dialog box appears with the following message: 
You have not selected any hosts 
for this profile! Continue? 

Circle one:  PASS / FAIL 

 

 

U.2.9 Click Yes. An Error dialog box appears with the message: 
Profile name already exists. 

Circle one:  PASS / FAIL 
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U.2.10 Click OK. Control returns to the Create Profile 
window. 

Circle one:  PASS / FAIL 

 

 

U.2.11 Click Cancel. Control returns to the Profiles tab of the 
Account and Profile Manager dialog 
box. Only the original Profile SSO Test is listed 
under the Profiles tab. No parameters of that or 
any other Profile have changed. 

Circle one:  PASS / FAIL 

 

 

V 4.23 Test Ability To Detect Duplicate UNIX Groups 

V.1 Attempt To Create A Duplicate Unix Group admin On the Validation Host (kpchost)  

V.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, click Groups.  

The Groups tab is displayed. Circle one:  PASS / FAIL 

 

 

V.1.2 Select File > New Group. The Create Group dialog box appears. Circle one:  PASS / FAIL 

 

 

V.1.3 Enter the following values: 

Group name: admin 

Template: admin  

Manage as: Local 

Each item is filled in. Circle one:  PASS / FAIL 
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V.1.4 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 

 

 

V.1.5 Double-click kpchost and kpccp. kpchost and kpccp move to the Available 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

V.1.6 Click Submit. A dialog box appears with the following message: 
You have not selected any hosts 
for this group! Continue? 

Circle one:  PASS / FAIL 

 

 

V.1.7 Click Yes. An Error window appears with the message:  

Group name in use. 

Circle one:  PASS / FAIL 

 

 

V.1.8 Click OK. Control returns to the Create Group dialog box. Circle one:  PASS / FAIL 

 

 

V.1.9 Click Hosts. The Hosts tab is displayed. Circle one:  PASS / FAIL 
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V.1.10 Double-click kpchost and kpccp. kpchost and kpccp move to the Assigned 
Hosts panel. 

Circle one:  PASS / FAIL 

 

 

V.1.11 Click Identification. The Identification tab is displayed. Circle one:  PASS / FAIL 

 

 

V.1.12 Select Domain from the Manage As drop-down 
list. 

Domain is selected. Circle one:  PASS / FAIL 

 

 

V.1.13 Click Submit. An Error window appears with the message:  

Group name in use. 

Circle one:  PASS / FAIL 

 

 

V.1.14 Click OK. Control returns to the Create Group dialog box. Circle one:  PASS / FAIL 

 

 

V.1.15 Click Cancel. Control returns to the Groups tab of the 
Account and Profile Manager dialog 
box. Only the original Group admin is listed under 
the Groups tab. No parameters of that or any other 
Group have changed. 

Circle one:  PASS / FAIL 
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V.2 Verify No Duplicate Accounts, Groups Or Profiles Have Been Created On the Candidate Platform 
(kpccp) 

 

V.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Login as secman. 

The desktop appears. Setup 

 

 

V.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

V.2.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

V.2.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

V.2.5 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 

 

 

V.2.6 Click Accounts. The Accounts tab is displayed. No two user 
Accounts have the same name. 

Circle one:  PASS / FAIL 
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V.2.7 Click Profiles. The Profiles tab is displayed. No two Profiles 
have the same name. 

Circle one:  PASS / FAIL 

 

 

V.2.8 Click Groups. The Groups tab is displayed. No two Groups 
have the same name. 

Circle one:  PASS / FAIL 

 

 

V.2.9 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Setup 

 

 

W 4.24 Delete A Profile and Verify Local Users Cannot Assume A Profile Already Assigned To Them After the Profile Has Been Deleted 

W.1 Delete the Profile SA Multiple On the Validation Host (kpchost)  

W.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

In the Account and Profile Manager 
dialog box, click Profiles. 

The Profiles tab is displayed. Circle one:  PASS / FAIL 

 

 

W.1.2 Select SA Multiple. SA Multiple is highlighted. Circle one:  PASS / FAIL 
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W.1.3 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

W.1.4 Click Yes to confirm deletion. A Status Summary window appears indicating 
the Profile was successfully deleted. 

Circle one:  PASS / FAIL 

 

 

W.1.5 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for SA 
Multiple has been removed from the 
Profiles tab. 

Circle one:  PASS / FAIL 

 

 

W.1.6 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Setup 

 

 

W.2 Verify Available Profiles and Icons For User Ltest2m On the Validation Host (kpchost)  

W.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Log in as user Ltest2m.  

The desktop appears. Circle one:  PASS / FAIL 

 

 

W.2.2 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 



© 2003, The Open Group 
Chapter 4, Page 120 

 
 

 

 

 Operator Action Expected Result Observed Result 

W.2.3 Verify SA Default is listed in the Selected 
Profiles panel. 

SA Default is listed in the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

W.2.4 Click Cancel. The Profile Selector window disappears. Circle one:  PASS / FAIL 

 

 

W.2.5 Select Applications > Application 
Manager > DII_APPS > SysAdm 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Disk 
Manager, Edit Local Hosts, Network 
Installation Server, Reboot 
System, Segment Installer, Set 
DNS, Set Routes, Set System Time, 
Shutdown System, Text Edit, XTerm. 

Circle one:  PASS / FAIL 

 

 

W.2.6 Double-click Edit Local Hosts. The Edit Hosts dialog box appears. Circle one:  PASS / FAIL 

 

 

W.2.7 Click Close. The Edit Hosts dialog box disappears. Circle one:  PASS / FAIL 
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W.2.8 Log out of the Validation Host (kpchost). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

 

W.3 Verify Available Profiles and Icons For User Ltest2m On the Candidate Platform (kpccp)  

W.3.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

Log in as user Ltest2m with password temp. 

A dialog box appears indicating that the password 
needs to be changed. 

Circle one:  PASS / FAIL 

 

 

W.3.2 Click OK. A command line window appears with an Enter 
login password prompt. 

Circle one:  PASS / FAIL 

 

 

W.3.3 Enter the current password. 

NOTE: The mouse cursor must be within the 
command line window. 

The prompt changes to New password. Circle one:  PASS / FAIL 

 

 

W.3.4 Enter a new password. 

 

Record the new password. 

The prompt changed to Re-enter new 
password. 

Circle one:  PASS / FAIL 

 

Password: _____________ 

 

W.3.5 Re-enter the new password. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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W.3.6 Log in as user Ltest2m with the new password. The desktop appears.  
 

Circle one:  PASS / FAIL 

 

 

W.3.7 On the CDE, click Profile Selector. The Profile Selector window appears. Circle one:  PASS / FAIL 

 

 

W.3.8 Double-click SA Default. Profile SA Default moves to the Selected 
Profiles panel. 

Circle one:  PASS / FAIL 

 

 

W.3.9 Click OK. The Profile Selector Results window 
appears stating that the profile was successfully 
assumed. 

Circle one:  PASS / FAIL 

 

 

W.3.10 Click Done. The Profile Selector window and the 
Profile Selector Results window 
disappear. 

Circle one:  PASS / FAIL 
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W.3.11 Select Applications > Application 
Manager > DII_APPS > SysAdm. 

The Application Manager – SysAdm 
window appears with the following icons: ..(go 
up), Adm Tool, Change Machine ID, 
Create Action, DTterm, Disk 
Manager, Edit Local Hosts, Network 
Installation Server, Reboot 
System, Segment Installer, Set 
DNS, Set Routes, Set System Time, 
Shutdown System, Text Edit, XTerm. 

Circle one:  PASS / FAIL 

 

 

W.3.12 Double-click Set Routes. The Default Router Setup dialog box 
appears. 

Circle one:  PASS / FAIL 

 

 

W.3.13 Click Cancel. The Default Router Setup dialog box 
disappears. 

Circle one:  PASS / FAIL 

 

 

W.3.14 Log out of the Candidate Platform (kpccp). The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 
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X 4.25 Reset Test Cell for Additional Testing 

X.1 Clean Up Files Generated During Test Execution On the Validation Host (kpchost)  

X.1.1 NOTE: Perform the following steps on the 
Validation Host (kpchost).  

Login as secman. 

The desktop appears. Setup 

 

 

X.1.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Setup 

 

 

X.1.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

X.1.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

X.1.5 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 

 

 

X.1.6 Click Profiles. The Profiles tab is displayed. Circle one:  PASS / FAIL 
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X.1.7 Select SA Test. SA Test is highlighted. Circle one:  PASS / FAIL 

 

 

X.1.8 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

X.1.9 Click Yes. A Status Summary window appears indicating 
the Profile was successfully deleted. 

Circle one:  PASS / FAIL 

 

 

X.1.10 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for SA Test has 
been removed from the Profiles tab. 

Circle one:  PASS / FAIL 

 

 

X.1.11 Select SSO Test. SSO Test is highlighted. Circle one:  PASS / FAIL 

 

 

X.1.12 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 
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X.1.13 Click Yes. A Status Summary window appears indicating 
the Profile was successfully deleted. 

Circle one:  PASS / FAIL 

 

 

X.1.14 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for SSO Test 
has been removed from the Profiles tab. 

Circle one:  PASS / FAIL 

 

 

X.1.15 Click Accounts. The Accounts tab is displayed. Circle one:  PASS / FAIL 

 

 

X.1.16 Select user Ltest1m. User Ltest1m is highlighted. Circle one:  PASS / FAIL 

 

 

X.1.17 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

X.1.18 Click Yes. A Status Summary window appears indicating 
the Account was successfully deleted. 

Circle one:  PASS / FAIL 
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X.1.19 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for Ltest1m has 
been removed from the Accounts tab. 

Circle one:  PASS / FAIL 

 

 

X.1.20 Select user Ltest2m. User Ltest2m is highlighted. Circle one:  PASS / FAIL 

 

 

X.1.21 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

X.1.22 Click Yes. A Status Summary window appears indicating 
the Account was successfully deleted. 

Circle one:  PASS / FAIL 

 

 

X.1.23 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for Ltest2m has 
been removed from the Accounts tab. 

Circle one:  PASS / FAIL 

 

 

X.1.24 Select user Ltest3m. User Ltest3m is highlighted. Circle one:  PASS / FAIL 
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X.1.25 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

X.1.26 Click Yes. A Status Summary window appears indicating 
the Account was successfully deleted. 

Circle one:  PASS / FAIL 

 

 

X.1.27 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for Ltest3m has 
been removed from the Accounts tab. 

Circle one:  PASS / FAIL 

 

 

X.1.28 Select user nopro1m. User nopro1m is highlighted. Circle one:  PASS / FAIL 

 

 

X.1.29 Select Edit > Delete. A Confirm window prompts for confirmation. Circle one:  PASS / FAIL 

 

 

X.1.30 Click Yes. A Status Summary window appears indicating 
the account was successfully deleted. 

Circle one:  PASS / FAIL 
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X.1.31 Click OK. Control returns to the Account and Profile 
Manager dialog box. The entry for nopro1m has 
been removed from the Accounts tab. 

Circle one:  PASS / FAIL 

 

 

X.1.32 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Cleanup 

 

 

X.1.33 At the command prompt type 
cd /h/USERS  

The command prompt returns. Cleanup 

 

 

X.1.34 At the command prompt type 
ls -la global 

Directories Ltest1m, Ltest2m, Ltest3m 
and nopro1m are not listed. 

Circle one:  PASS / FAIL 

 

 

X.1.35 At the command prompt type 
ls -la local 

Directories Ltest1m, Ltest2m, Ltest3m 
and nopro1m are not listed. 

Circle one:  PASS / FAIL 

 

 

X.1.36 At the command prompt type 
su - 

The Password prompt appears. Cleanup 
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X.1.37 At the command prompt type the root password. The command prompt returns. Cleanup 

 

 

X.1.38 At the command prompt type 
csh 

The command prompt returns. Cleanup 

 

 

X.1.39 At the command prompt type 
cd /var/dt/appconfig/appmanager 

The command prompt returns. Cleanup 

 

 

X.1.40 At the command prompt type 
ls -l 

Ltest1m, Ltest2m, Ltest3m, nopro1m 
are not listed. 

Circle one:  PASS / FAIL 

 

 

X.1.41 Double-click Profile Selector Config. The Profile Selector Configuration 
window appears. 

Circle one:  PASS / FAIL 

 

 

X.1.42 Set Profile Selection Criteria to 
Single. 

Profile Selection Criteria is set to 
Single. 

Circle one:  PASS / FAIL 
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X.1.43 Click OK. The Profile Selector Configuration 
window disappears. 

Circle one:  PASS / FAIL 

 

 

X.2 Verify Accounts and Profiles Have Been Removed From the Candidate Platform (kpccp)  

X.2.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp).  

Login as secman. 

The desktop appears. Cleanup 

 

 

X.2.2 Select Applications > Application 
Manager > DII_APPS > SecAdm. 

The Application Manager – SecAdm 
window appears. 

Cleanup 

 

 

X.2.3 Double-click APM Client. An Input dialog box appears asking for the APM 
master authentication key. 

Circle one:  PASS / FAIL 

 

 

X.2.4 Enter the APM master authentication Key. Asterisks appear in the text box. Circle one:  PASS / FAIL 

 

 

X.2.5 Click OK. The Account and Profile Manager dialog 
box appears. 

Circle one:  PASS / FAIL 
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X.2.6 Click Accounts. The Accounts tab is displayed. Accounts 
Ltest1m, Ltest2m, Ltest3m and nopro1m 
are not listed. 

Circle one:  PASS / FAIL 

 

 

X.2.7 Click Profiles. The Profiles tab is displayed. Profiles SA 
Test, SSO Test and SA Multiple are not 
listed. 

Circle one:  PASS / FAIL 

 

 

X.2.8 Open a Terminal window. A Terminal window appears with a command 
line prompt. 

Cleanup 

 

 

X.2.9 At the command prompt type 
cd /h/USERS  

The command prompt returns. Cleanup 

 

 

X.2.10 At the command prompt type 
ls -la global 

Directories Ltest1m, Ltest2m, Ltest3m 
and nopro1m are not listed. 

Circle one:  PASS / FAIL 

 

 

X.2.11 At the command prompt type 
ls -la local 

Directories Ltest1m, Ltest2m, Ltest3m 
and nopro1m are not listed. 

Circle one:  PASS / FAIL 
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X.2.12 At the command prompt type 
cd /var/dt/appconfig/appmanager 

The command prompt returns. Cleanup 

 

 

X.2.13 At the command prompt type 
ls -l 

Ltest1m, Ltest2m, Ltest3m, nopro1m 
are not listed. 

Circle one:  PASS / FAIL 

 

 

X.2.14 Double-click Edit APM Configuration. The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

X.2.15 Under Local Options, set Log Level to 
Information. 

Information is selected. Circle one:  PASS / FAIL 

 

 

X.2.16 Click Domain Options.  The Domain tab is selected. Circle one:  PASS / FAIL 

 

 

X.2.17 Deselect Manage Hosts. Manage Hosts is deselected. Circle one:  PASS / FAIL 
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X.2.18 Click Submit. A Done dialog box appears with the message: 

Operation completed successfully. 

Circle one:  PASS / FAIL 

 

 

X.2.19 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

X.2.20 Double-click Profile Selector Config. The Profile Selector Configuration 
window appears. 

Circle one:  PASS / FAIL 

 

 

X.2.21 Set Profile Selection Criteria to 
Single. 

Profile Selection Criteria is set to 
Single. 

Circle one:  PASS / FAIL 

 

 

X.2.22 Click OK. The Profile Selector Configuration 
window disappears. 

Circle one:  PASS / FAIL 
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Y 4.26 Remove Hosts 

Y.1 Remove Merged Hosts From the APM Master (kpccp)  

Y.1.1 NOTE: Perform the following steps on the 
Candidate Platform (kpccp). 

In the Application Manager – SecAdm 
dialog box, double-click Remove Host. 

The Remove Hosts dialog box appears. Circle one:  PASS / FAIL 

 

 

Y.1.2 In the Keep panel, double-click kpchost. kpchost moves to the Remove panel. Circle one:  PASS / FAIL 

 

 

Y.1.3 Click Submit. An INFORMATIONAL MESSAGE window states: 
APM Server reloaded successfully. 

Circle one:  PASS / FAIL 

 

 

Y.1.4 Click OK. A Completed window states:  
Removed: kpchost 

Circle one:  PASS / FAIL 

 

 

Y.1.5 Click OK. The Remove Host dialog box disappears. Circle one:  PASS / FAIL 
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Y.1.6 In the Application Manager – SecAdm 
dialog box, double-click APM Server Stop. 

An INFORMATIONAL MESSAGE box states: 
APM Server successfully stopped. 

Circle one:  PASS / FAIL 

 

 

Y.1.7 Click OK. The INFORMATIONAL MESSAGE box 
disappears. 

Circle one:  PASS / FAIL 

 

 

Y.1.8 In the Application Manager – SecAdm 
dialog box, double-click APM Server Start. 

An INFORMATIONAL MESSAGE box states:  

APM Server started successfully. 

Circle one:  PASS / FAIL 

 

 

Y.1.9 Click OK. The INFORMATIONAL MESSAGE box 
disappears. 

Circle one:  PASS / FAIL 

 

 

Y.1.10 Log out. The DII COE LOGIN screen appears. Circle one:  PASS / FAIL 

 

Y.1.11 Log in as keyman. The desktop appears. Cleanup  

 

Y.1.12 Select Applications > Application 
Manager > DII_APPS > APM. 

  The Application Manager – APM window 
  appears. 

Cleanup 

 

Y.1.13 Double-click Authentication Manager. The Authentication Manager window 
appears. 

Cleanup 
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Y.1.14 Enter the master authentication key in the Key text 
box. 

Asterisks appear in the text box. Cleanup 

 

Y.1.15 Click Set Client’s Local Key. The Hosts List window appears. Cleanup 

 

Y.1.16 Select kpchost. kpchost is highlighted. Cleanup 

 

Y.1.17 Select Delete Host. A Confirm dialog box appears with the 
following message: 
Delete the local authentication 
keys of these hosts? 

kpchost 

Cleanup 

Y.1.18 Click Yes. The dialog box disappears. Cleanup 

 

Y.1.19 Click Close in the Hosts List window. The Hosts List window disappears. Cleanup 

 

Y.1.20 Click Close in the Authentication 
Manager window. 

The Authentication Manager window 
disappears. 

Cleanup 
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Y.2 Configure the Local Host As the APM Master On the Validation Host (kpchost)  

Y.2.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

In the Application Manager – SecAdm 
window, double-click Edit APM 
Configuration. 

The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

Y.2.2 In the Master Host text box, enter kpchost. kpchost appears in the text box. Circle one:  PASS / FAIL 

 

 

Y.2.3 Click Submit. The Done window states: Operation 
completed successfully. 

Circle one:  PASS / FAIL 

 

 

Y.2.4 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

Y.2.5 Double-click Edit APM Configuration. The Edit APM Configuration window 
appears. 

Circle one:  PASS / FAIL 

 

 

Y.2.6 Under Local Options, set Log Level to 
Information. 

Information is selected. Circle one:  PASS / FAIL 
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Y.2.7 Click Domain Options.  The Domain tab is selected. Circle one:  PASS / FAIL 

 

 

Y.2.8 Deselect Manage Hosts. Manage Hosts is deselected. Circle one:  PASS / FAIL 

 

 

Y.2.9 Click Submit. The Done dialog box appears with the message: 

Operation completed successfully. 

Circle one:  PASS / FAIL 

 

 

Y.2.10 Click OK. The Edit APM Configuration window 
disappears. 

Circle one:  PASS / FAIL 

 

 

Y.2.11 In the Terminal window, type  
cd /h/COE/Comp/APM/bin 

The command prompt returns.  

Y.2.12 In the Terminal window, type  
./APM_BecomeOwnMaster 

The command prompt returns.  

Y.2.13 In the Terminal window type on a single line 
ps -eaf | grep `cat [s] 
/h/COE/Comp/APM/data/APMServer.pid` 

The APM Server process is listed. Circle one:  PASS / FAIL 
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Y.3 Verify Candidate Platform (kpccp) Removed From the Validation Host (kpchost)  

Y.3.1 NOTE: Perform the following steps on the 
Validation Host (kpchost). 

In the Account and Profile Manager 
dialog box, select View > Refresh Catalog 
> All. 

The Account and Profile Manager 
dialog box is refreshed. 

Circle one:  PASS / FAIL 

 

 

Y.3.2 Select Accounts. The Accounts tab is displayed. In the Hosts 
column, only kpchost appears. 

Circle one:  PASS / FAIL 

 

 

Z 4.27 Log Out Of the Validation Host (kpchost) And the Candidate Platform (kpccp) 

 

End of Test Validation Procedure  
 

 

 

 


